{"id":"CVE-2003-0360","aliases":["DSA-307","EUVD-2003-0355","GHSA-5mgf-54x8-68gc"],"status":"published","title":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and...","description":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.","severity":{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.02116,"percentile":0.81958,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"published":"2003-05-27T00:00:00Z","modified":"2026-06-16T22:02:04Z","affected":[{"source":"osv","ecosystem":"Debian:3.0","package":"gps","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0.9.4-1woody1"}]}],"bundled":3}],"products":[{"vendor":"debian","product":"debian_linux"}],"references":[{"url":"http://www.debian.org/security/2003/dsa-307","tags":["vendor-advisory","x_refsource_DEBIAN","x_transferred","Patch","Vendor Advisory"]},{"url":"http://gps.seul.org/changelog.html","tags":["x_refsource_CONFIRM","x_transferred","Patch"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2003-0360"},{"url":"https://github.com/advisories/GHSA-5mgf-54x8-68gc"}],"sources":{"cve":[{"id":"CVE-2003-0360","description":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.","status":"published","published":"2003-05-30T04:00:00Z","modified":"2024-08-08T01:50:47.787Z","updated_at":"2026-11-02T14:20:16.411288Z"}],"euvd":[{"id":"EUVD-2003-0355","description":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.","status":"published","published":"2003-05-30T04:00:00Z","modified":"2024-08-08T01:50:47Z","updated_at":"2026-11-03T01:15:07.680279Z"}],"ghsa":[{"id":"GHSA-5mgf-54x8-68gc","title":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and...","description":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.","status":"published","published":"2022-04-29T01:26:17Z","modified":"2023-01-30T05:01:07Z","updated_at":"2026-11-02T14:46:20.638842Z"}],"nvd":[{"id":"CVE-2003-0360","description":"Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.","status":"published","published":"2003-06-09T04:00:00Z","modified":"2026-06-16T22:02:04.007Z","cvss":[{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary"}],"updated_at":"2026-11-02T14:00:46.710758Z"}],"osv":[{"id":"DSA-307","title":"gps - multiple vulnerabilities","status":"published","published":"2003-05-27T00:00:00Z","modified":"2026-03-09T01:21:11.129481Z","updated_at":"2026-11-02T15:46:15.843838Z"}]}}
