{"id":"CVE-2007-1732","aliases":["DEBIAN-CVE-2007-1732","EUVD-2007-1726","GHSA-j67v-jcp6-qrm3"],"status":"disputed","title":"** DISPUTED **  Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in...","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","severity":{"version":"2.0","score":3.5,"vector":"AV:N/AC:M/Au:S/C:N/I:P/A:N","level":"low","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.01588,"percentile":0.75777,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-79"],"published":"2007-03-28T20:00:00Z","modified":"2026-10-21T17:47:38Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["2.1.3-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["2.1.3-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["2.1.3-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.3-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.3-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.3-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://codex.wordpress.org/Roles_and_Capabilities","tags":["x_refsource_MISC","x_transferred","Product","web"]},{"url":"http://osvdb.org/33884","tags":["vdb-entry","x_refsource_OSVDB","x_transferred","Broken Link","web"]},{"url":"http://secunia.com/advisories/24566","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred","Permissions Required","Third Party Advisory","advisory","report"]},{"url":"http://secunia.com/advisories/24430","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred","Permissions Required","Third Party Advisory","advisory","report"]},{"url":"http://www.gentoo.org/security/en/glsa/glsa-200703-23.xml","tags":["vendor-advisory","x_refsource_GENTOO","x_transferred","Third Party Advisory","advisory"]},{"url":"http://marc.info/?l=bugtraq\u0026m=117319839710382\u0026w=2","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","Mailing List","article"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2007-1732"},{"url":"https://github.com/advisories/GHSA-j67v-jcp6-qrm3"},{"url":"https://security-tracker.debian.org/tracker/CVE-2007-1732","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2007-1732","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","status":"disputed","published":"2007-03-28T20:00:00Z","modified":"2024-08-07T13:06:26.144Z","updated_at":"2026-11-02T13:33:52.669326Z"}],"euvd":[{"id":"EUVD-2007-1726","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","status":"published","published":"2007-03-28T20:00:00Z","modified":"2024-08-07T13:06:26Z","updated_at":"2026-11-03T01:38:24.288842Z"}],"ghsa":[{"id":"GHSA-j67v-jcp6-qrm3","title":"** DISPUTED **  Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in...","description":"** DISPUTED **  Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor.","status":"published","published":"2022-05-01T17:56:28Z","modified":"2023-01-31T05:03:27Z","cwes":["CWE-79"],"updated_at":"2026-11-02T14:48:28.34171Z"}],"nvd":[{"id":"CVE-2007-1732","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","status":"disputed","published":"2007-03-28T20:19:00Z","modified":"2026-06-16T22:38:12Z","cvss":[{"version":"2.0","score":3.5,"vector":"AV:N/AC:M/Au:S/C:N/I:P/A:N","level":"low","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:01:14.732044Z"}],"osv":[{"id":"CVE-2007-1732","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","status":"published","published":"2007-03-28T20:19:00Z","modified":"2026-04-10T03:39:04.828819Z","updated_at":"2026-11-02T15:43:56.865964Z"},{"id":"DEBIAN-CVE-2007-1732","description":"Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter.  NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators.  However, it has been patched by at least one vendor","status":"published","published":"2007-03-28T20:19:00Z","modified":"2026-10-21T17:47:38.82550788Z","updated_at":"2026-11-02T15:45:23.105674Z"}]}}
