{"id":"CVE-2008-0192","aliases":["DEBIAN-CVE-2008-0192","EUVD-2008-0204","GHSA-x464-mxc2-8xw5"],"status":"published","title":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote...","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","severity":{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.05072,"percentile":0.92381,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":true,"fix_available":true},"cwes":["CWE-79"],"published":"2008-01-10T00:00:00Z","modified":"2026-10-23T17:47:31Z","exploits":[{"source":"exploitdb","id":"EDB-30977","title":"WordPress Core 2.2.3 - '/wp-admin/post.php?popuptitle' Cross-Site Scripting","type":"webapps","platform":"php","date":"2008-01-03","verified":true,"url":"https://www.exploit-db.com/exploits/30977"},{"source":"exploitdb","id":"EDB-30978","title":"WordPress Core 2.2.3 - '/wp-admin/page-new.php?popuptitle' Cross-Site Scripting","type":"webapps","platform":"php","date":"2008-01-03","verified":true,"url":"https://www.exploit-db.com/exploits/30978"}],"fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["2.0.10-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["2.0.10-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["2.0.10-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.0.10-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.0.10-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.0.10-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://securityvulns.ru/Sdocument714.html","tags":["x_refsource_MISC","x_transferred","Exploit","evidence"]},{"url":"http://websecurity.com.ua/1658/","tags":["x_refsource_MISC","x_transferred","Exploit","evidence"]},{"url":"http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html","tags":["mailing-list","x_refsource_FULLDISC","x_transferred","Exploit","evidence"]},{"url":"http://www.securityfocus.com/bid/27123","tags":["vdb-entry","x_refsource_BID","x_transferred","Exploit","evidence"]},{"url":"http://www.securityfocus.com/archive/1/485786/100/0/threaded","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","web"]},{"url":"http://securityreason.com/securityalert/3539","tags":["third-party-advisory","x_refsource_SREASON","x_transferred","web"]},{"url":"https://exchange.xforce.ibmcloud.com/vulnerabilities/39426","tags":["vdb-entry","x_refsource_XF","x_transferred","web"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-0192"},{"url":"http://websecurity.com.ua/1658"},{"url":"https://github.com/advisories/GHSA-x464-mxc2-8xw5"},{"url":"https://security-tracker.debian.org/tracker/CVE-2008-0192","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2008-0192","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:34.427Z","updated_at":"2026-11-02T14:34:48.867091Z"}],"euvd":[{"id":"EUVD-2008-0204","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:34Z","updated_at":"2026-11-03T01:39:06.721538Z"}],"ghsa":[{"id":"GHSA-x464-mxc2-8xw5","title":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote...","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2022-05-01T23:28:16Z","modified":"2025-04-09T03:50:09Z","cwes":["CWE-79"],"updated_at":"2026-11-02T15:00:56.03294Z"}],"nvd":[{"id":"CVE-2008-0192","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-06-16T22:49:06.533Z","cvss":[{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:01:24.89535Z"}],"osv":[{"id":"CVE-2008-0192","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-04-10T03:39:34.931579Z","updated_at":"2026-11-02T15:43:57.178433Z"},{"id":"DEBIAN-CVE-2008-0192","description":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-10-23T17:47:31.487894265Z","updated_at":"2026-11-02T15:45:23.411908Z"}]}}
