{"id":"CVE-2008-0193","aliases":["DEBIAN-CVE-2008-0193","DSA-1502-1","EUVD-2008-0205","GHSA-2q33-97fp-mrjr"],"status":"published","title":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and...","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","severity":{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.03967,"percentile":0.90522,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":true,"fix_available":true},"cwes":["CWE-79"],"published":"2008-01-10T00:00:00Z","modified":"2026-10-23T17:47:39Z","exploits":[{"source":"exploitdb","id":"EDB-30979","title":"WordPress Core 2.2.3 - '/wp-admin/edit.php?backup' Cross-Site Scripting","type":"webapps","platform":"php","date":"2008-01-03","verified":true,"url":"https://www.exploit-db.com/exploits/30979"}],"fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:4.0","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.0.10-1etch1"}]}],"versions":["2.0.10-1","2.0.10-1~bpo.1","2.0.9-1"],"bundled":4}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://www.debian.org/security/2008/dsa-1502","tags":["vendor-advisory","x_refsource_DEBIAN","x_transferred","advisory"]},{"url":"http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html","tags":["mailing-list","x_refsource_FULLDISC","x_transferred","Exploit","evidence"]},{"url":"http://websecurity.com.ua/1676/","tags":["x_refsource_MISC","x_transferred","Exploit","evidence"]},{"url":"http://www.securityfocus.com/bid/27123","tags":["vdb-entry","x_refsource_BID","x_transferred","Exploit","evidence"]},{"url":"http://www.securityfocus.com/archive/1/485786/100/0/threaded","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument755.html","tags":["x_refsource_MISC","x_transferred","Exploit","evidence"]},{"url":"http://securityreason.com/securityalert/3539","tags":["third-party-advisory","x_refsource_SREASON","x_transferred","web"]},{"url":"http://secunia.com/advisories/29014","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred","advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-0193"},{"url":"http://websecurity.com.ua/1676"},{"url":"https://github.com/advisories/GHSA-2q33-97fp-mrjr"},{"url":"https://security-tracker.debian.org/tracker/CVE-2008-0193","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2008-0193","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:34.308Z","updated_at":"2026-11-02T14:34:49.246229Z"}],"euvd":[{"id":"EUVD-2008-0205","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:34Z","updated_at":"2026-11-03T01:39:06.721538Z"}],"ghsa":[{"id":"GHSA-2q33-97fp-mrjr","title":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and...","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2022-05-01T23:28:16Z","modified":"2025-04-09T03:50:10Z","cwes":["CWE-79"],"updated_at":"2026-11-02T15:00:56.03294Z"}],"nvd":[{"id":"CVE-2008-0193","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-06-16T22:49:06.65Z","cvss":[{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:01:24.89535Z"}],"osv":[{"id":"CVE-2008-0193","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-04-10T03:39:36.076967Z","updated_at":"2026-11-02T15:43:57.178433Z"},{"id":"DEBIAN-CVE-2008-0193","description":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-10-23T17:47:39.860457663Z","updated_at":"2026-11-02T15:45:23.411908Z"},{"id":"DSA-1502-1","title":"wordpress - multiple vulnerabilities","status":"published","published":"2008-02-22T00:00:00Z","modified":"2026-03-09T01:01:07.807607Z","updated_at":"2026-11-02T15:46:14.734124Z"}]}}
