{"id":"CVE-2008-0194","aliases":["DEBIAN-CVE-2008-0194","DSA-1502-1","EUVD-2008-0206","GHSA-wjp2-fcqj-8w42"],"status":"published","title":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows...","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","severity":{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.0375,"percentile":0.89942,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-22"],"published":"2008-01-10T00:00:00Z","modified":"2026-10-23T17:47:45Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:4.0","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.0.10-1etch1"}]}],"versions":["2.0.10-1","2.0.10-1~bpo.1","2.0.9-1"],"bundled":4}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://www.debian.org/security/2008/dsa-1502","tags":["vendor-advisory","x_refsource_DEBIAN","x_transferred","advisory"]},{"url":"http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html","tags":["mailing-list","x_refsource_FULLDISC","x_transferred","Exploit","evidence"]},{"url":"http://websecurity.com.ua/1676/","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://www.securityfocus.com/bid/27123","tags":["vdb-entry","x_refsource_BID","x_transferred","web"]},{"url":"http://www.securityfocus.com/archive/1/485786/100/0/threaded","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument755.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://securityreason.com/securityalert/3539","tags":["third-party-advisory","x_refsource_SREASON","x_transferred","web"]},{"url":"http://secunia.com/advisories/29014","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred","advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-0194"},{"url":"http://websecurity.com.ua/1676"},{"url":"https://github.com/advisories/GHSA-wjp2-fcqj-8w42"},{"url":"https://security-tracker.debian.org/tracker/CVE-2008-0194","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2008-0194","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:35.074Z","updated_at":"2026-11-02T14:34:48.867091Z"}],"euvd":[{"id":"EUVD-2008-0206","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:35Z","updated_at":"2026-11-03T01:39:06.304687Z"}],"ghsa":[{"id":"GHSA-wjp2-fcqj-8w42","title":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows...","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2022-05-01T23:28:16Z","modified":"2025-04-09T03:51:13Z","cwes":["CWE-22"],"updated_at":"2026-11-02T15:00:56.03294Z"}],"nvd":[{"id":"CVE-2008-0194","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-06-16T22:49:06.77Z","cvss":[{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary"}],"cwes":["CWE-22"],"updated_at":"2026-11-02T14:01:24.89535Z"}],"osv":[{"id":"CVE-2008-0194","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-04-10T03:39:34.602349Z","updated_at":"2026-11-02T15:43:57.178433Z"},{"id":"DEBIAN-CVE-2008-0194","description":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.  NOTE: this might be the same as CVE-2006-5705.1.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-10-23T17:47:45.766801002Z","updated_at":"2026-11-02T15:45:23.411908Z"},{"id":"DSA-1502-1","title":"wordpress - multiple vulnerabilities","status":"published","published":"2008-02-22T00:00:00Z","modified":"2026-03-09T01:01:07.807607Z","updated_at":"2026-11-02T15:46:14.734124Z"}]}}
