{"id":"CVE-2008-0195","aliases":["DEBIAN-CVE-2008-0195","EUVD-2008-0207","GHSA-mc4g-fgwx-48vc"],"status":"published","title":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty...","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","severity":{"version":"2.0","score":5,"vector":"AV:N/AC:L/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.0331,"percentile":0.88637,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-200"],"published":"2008-01-10T00:00:00Z","modified":"2026-10-23T17:47:31Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["2.1.0-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2.1.0-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://websecurity.com.ua/1683/","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://websecurity.com.ua/1686/","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html","tags":["mailing-list","x_refsource_FULLDISC","x_transferred","Exploit","evidence"]},{"url":"http://websecurity.com.ua/1679/","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument762.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://websecurity.com.ua/1687/","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://www.securityfocus.com/archive/1/485786/100/0/threaded","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","web"]},{"url":"http://securityreason.com/securityalert/3539","tags":["third-party-advisory","x_refsource_SREASON","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument768.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument772.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://securityvulns.ru/Sdocument773.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-0195"},{"url":"http://websecurity.com.ua/1679"},{"url":"http://websecurity.com.ua/1683"},{"url":"http://websecurity.com.ua/1686"},{"url":"http://websecurity.com.ua/1687"},{"url":"https://github.com/advisories/GHSA-mc4g-fgwx-48vc"},{"url":"https://security-tracker.debian.org/tracker/CVE-2008-0195","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2008-0195","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:32.914Z","updated_at":"2026-11-02T14:34:49.246229Z"}],"euvd":[{"id":"EUVD-2008-0207","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2008-01-10T00:00:00Z","modified":"2024-08-07T07:39:32Z","updated_at":"2026-11-03T01:39:07.248677Z"}],"ghsa":[{"id":"GHSA-mc4g-fgwx-48vc","title":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty...","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2022-05-01T23:28:17Z","modified":"2025-04-09T03:51:13Z","cwes":["CWE-200"],"updated_at":"2026-11-02T15:00:56.03294Z"}],"nvd":[{"id":"CVE-2008-0195","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-06-16T22:49:06.89Z","cvss":[{"version":"2.0","score":5,"vector":"AV:N/AC:L/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-200"],"updated_at":"2026-11-02T14:01:24.89535Z"}],"osv":[{"id":"CVE-2008-0195","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-04-10T03:39:34.447964Z","updated_at":"2026-11-02T15:43:57.178433Z"},{"id":"DEBIAN-CVE-2008-0195","description":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.","status":"published","published":"2008-01-10T00:46:00Z","modified":"2026-10-23T17:47:31.369667857Z","updated_at":"2026-11-02T15:45:23.411908Z"}]}}
