{"id":"CVE-2008-2641","aliases":["EUVD-2008-2636","GHSA-g44h-jfwm-hrw7","RHSA-2008:0641"],"status":"published","title":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2,...","description":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an \"input validation issue in a JavaScript method.\"","severity":{"version":"2.0","score":10,"vector":"AV:N/AC:L/Au:N/C:C/I:C/A:C","level":"high","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.2385,"percentile":0.97838,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"published":"2008-06-25T10:00:00Z","modified":"2026-06-29T10:02:04Z","affected":[{"source":"osv","ecosystem":"Red Hat:rhel_extras:3","package":"acroread","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:3","package":"acroread-plugin","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:4","package":"acroread","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el4"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:4","package":"acroread-plugin","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el4"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:5::client","package":"acroread","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el5"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:5::client","package":"acroread-plugin","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el5"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:5::server","package":"acroread","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el5"}]}],"bundled":2},{"source":"osv","ecosystem":"Red Hat:rhel_extras:5::server","package":"acroread-plugin","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0:8.1.2.SU1-2.el5"}]}],"bundled":2}],"products":[{"vendor":"adobe","product":"acrobat_3d"},{"vendor":"adobe","product":"acrobat_reader"}],"references":[{"url":"http://www.vupen.com/english/advisories/2008/2289","tags":["vdb-entry","x_refsource_VUPEN","x_transferred"]},{"url":"http://www.vupen.com/english/advisories/2008/1906","tags":["vdb-entry","x_refsource_VUPEN","x_transferred"]},{"url":"https://exchange.xforce.ibmcloud.com/vulnerabilities/43307","tags":["vdb-entry","x_refsource_XF","x_transferred"]},{"url":"http://www.securitytracker.com/id?1020352","tags":["vdb-entry","x_refsource_SECTRACK","x_transferred"]},{"url":"http://isc.sans.org/diary.html?storyid=4616","tags":["x_refsource_MISC","x_transferred"]},{"url":"http://www.securityfocus.com/bid/29908","tags":["vdb-entry","x_refsource_BID","x_transferred","Patch"]},{"url":"http://lists.opensuse.org/opensuse-security-announce/2008-08/msg00001.html","tags":["vendor-advisory","x_refsource_SUSE","x_transferred"]},{"url":"http://www.kb.cert.org/vuls/id/788019","tags":["third-party-advisory","x_refsource_CERT-VN","x_transferred","US Government Resource"]},{"url":"http://secunia.com/advisories/30832","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred","Patch","Vendor Advisory"]},{"url":"http://secunia.com/advisories/31352","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"http://sunsolve.sun.com/search/document.do?assetkey=1-26-240106-1","tags":["vendor-advisory","x_refsource_SUNALERT","x_transferred"]},{"url":"http://www.adobe.com/support/security/bulletins/apsb08-15.html","tags":["x_refsource_CONFIRM","x_transferred","Patch"]},{"url":"http://www.gentoo.org/security/en/glsa/glsa-200808-10.xml","tags":["vendor-advisory","x_refsource_GENTOO","x_transferred"]},{"url":"http://www.redhat.com/support/errata/RHSA-2008-0641.html","tags":["vendor-advisory","x_refsource_REDHAT","x_transferred"]},{"url":"http://secunia.com/advisories/31136","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"http://secunia.com/advisories/31428","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"http://secunia.com/advisories/31339","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-2641","tags":["advisory"]},{"url":"https://github.com/advisories/GHSA-g44h-jfwm-hrw7"},{"url":"https://access.redhat.com/errata/RHSA-2008:0641","tags":["advisory"]},{"url":"https://access.redhat.com/security/updates/classification/#critical","tags":["article"]},{"url":"https://bugzilla.redhat.com/show_bug.cgi?id=436263","tags":["report"]},{"url":"https://bugzilla.redhat.com/show_bug.cgi?id=452632","tags":["report"]},{"url":"https://security.access.redhat.com/data/csaf/v2/advisories/2008/rhsa-2008_0641.json","tags":["advisory"]},{"url":"https://access.redhat.com/security/cve/CVE-2008-0883","tags":["report"]},{"url":"https://www.cve.org/CVERecord?id=CVE-2008-0883","tags":["advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2008-0883","tags":["advisory"]},{"url":"https://access.redhat.com/security/cve/CVE-2008-2641","tags":["report"]},{"url":"https://www.cve.org/CVERecord?id=CVE-2008-2641","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2008-2641","description":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an \"input validation issue in a JavaScript method.\"","status":"published","published":"2008-06-25T10:00:00Z","modified":"2024-08-07T09:05:30.388Z","updated_at":"2026-11-02T14:34:45.083276Z"}],"euvd":[{"id":"EUVD-2008-2636","description":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an \"input validation issue in a JavaScript method.\"","status":"published","published":"2008-06-25T10:00:00Z","modified":"2024-08-07T09:05:30Z","updated_at":"2026-11-03T01:38:55.740161Z"}],"ghsa":[{"id":"GHSA-g44h-jfwm-hrw7","title":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2,...","description":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an \"input validation issue in a JavaScript method.\"","status":"published","published":"2022-05-01T23:52:04Z","modified":"2023-01-31T05:06:10Z","updated_at":"2026-11-02T14:48:59.105825Z"}],"nvd":[{"id":"CVE-2008-2641","description":"Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an \"input validation issue in a JavaScript method.\"","status":"published","published":"2008-06-25T12:36:00Z","modified":"2026-06-16T22:54:09.32Z","cvss":[{"version":"2.0","score":10,"vector":"AV:N/AC:L/Au:N/C:C/I:C/A:C","level":"high","assessor":"primary"}],"updated_at":"2026-11-02T14:01:27.025121Z"}],"osv":[{"id":"RHSA-2008:0641","title":"Red Hat Security Advisory: acroread security update","status":"published","published":"2024-09-13T06:24:07Z","modified":"2026-06-29T10:02:04Z","updated_at":"2026-11-02T15:52:59.70892Z"}]}}
