{"id":"CVE-2010-5296","aliases":["DEBIAN-CVE-2010-5296","EUVD-2010-5255","GHSA-w56v-4m7h-jhq8"],"status":"published","title":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used,...","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","severity":{"version":"2.0","score":4.9,"vector":"AV:N/AC:M/Au:S/C:P/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.01693,"percentile":0.77253,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-264"],"published":"2014-01-21T01:00:00Z","modified":"2026-10-23T17:47:21Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["3.0.2-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["3.0.2-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["3.0.2-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.0.2-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.0.2-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.0.2-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"http://codex.wordpress.org/Version_3.0.2","tags":["x_refsource_CONFIRM","x_transferred","Vendor Advisory","advisory"]},{"url":"https://core.trac.wordpress.org/changeset/15562","tags":["x_refsource_CONFIRM","x_transferred","Exploit","Patch","evidence","fix"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2010-5296"},{"url":"https://github.com/advisories/GHSA-w56v-4m7h-jhq8"},{"url":"https://security-tracker.debian.org/tracker/CVE-2010-5296","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2010-5296","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2014-01-21T01:00:00Z","modified":"2024-09-17T00:10:47.81Z","updated_at":"2026-11-02T14:33:26.665532Z"}],"euvd":[{"id":"EUVD-2010-5255","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2014-01-21T01:00:00Z","modified":"2024-09-17T00:10:47Z","updated_at":"2026-11-03T00:29:01.573177Z"}],"ghsa":[{"id":"GHSA-w56v-4m7h-jhq8","title":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used,...","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2022-05-17T04:54:15Z","modified":"2023-01-28T05:02:46Z","updated_at":"2026-11-02T14:43:50.688054Z"}],"nvd":[{"id":"CVE-2010-5296","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2014-01-21T01:55:03.263Z","modified":"2026-06-16T23:26:30.093Z","cvss":[{"version":"2.0","score":4.9,"vector":"AV:N/AC:M/Au:S/C:P/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-264"],"updated_at":"2026-11-02T14:02:04.520133Z"}],"osv":[{"id":"CVE-2010-5296","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2014-01-21T01:55:03Z","modified":"2026-04-10T03:41:34.069824Z","updated_at":"2026-11-02T15:43:57.991581Z"},{"id":"DEBIAN-CVE-2010-5296","description":"wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.","status":"published","published":"2014-01-21T01:55:03.263Z","modified":"2026-10-23T17:47:21.740560401Z","updated_at":"2026-11-02T15:45:24.316685Z"}]}}
