{"id":"CVE-2011-5270","aliases":["DEBIAN-CVE-2011-5270","EUVD-2011-5169","GHSA-3fp5-72pm-rf42"],"status":"published","title":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability...","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","severity":{"version":"2.0","score":4,"vector":"AV:N/AC:L/Au:S/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.0149,"percentile":0.74277,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-264"],"published":"2014-01-21T01:00:00Z","modified":"2026-10-23T17:47:47Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["3.2.1+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["3.2.1+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["3.2.1+dfsg-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.2.1+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.2.1+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.2.1+dfsg-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"https://core.trac.wordpress.org/changeset/17710","tags":["x_refsource_CONFIRM","x_transferred","Exploit","Patch","evidence","fix"]},{"url":"http://codex.wordpress.org/Version_3.0.6","tags":["x_refsource_CONFIRM","x_transferred","Vendor Advisory","advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2011-5270"},{"url":"https://github.com/advisories/GHSA-3fp5-72pm-rf42"},{"url":"https://security-tracker.debian.org/tracker/CVE-2011-5270","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2011-5270","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2014-01-21T01:00:00Z","modified":"2024-09-16T17:32:39.729Z","updated_at":"2026-11-02T14:35:36.252742Z"}],"euvd":[{"id":"EUVD-2011-5169","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2014-01-21T01:00:00Z","modified":"2024-09-16T17:32:39Z","updated_at":"2026-11-03T00:55:41.41816Z"}],"ghsa":[{"id":"GHSA-3fp5-72pm-rf42","title":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability...","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2022-05-17T04:54:14Z","modified":"2023-01-28T05:02:39Z","updated_at":"2026-11-02T14:43:49.260703Z"}],"nvd":[{"id":"CVE-2011-5270","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2014-01-21T01:55:03.323Z","modified":"2026-06-16T23:36:15.697Z","cvss":[{"version":"2.0","score":4,"vector":"AV:N/AC:L/Au:S/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-264"],"updated_at":"2026-11-02T14:02:12.639283Z"}],"osv":[{"id":"CVE-2011-5270","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2014-01-21T01:55:03Z","modified":"2026-04-10T03:44:10.666653Z","updated_at":"2026-11-02T15:43:58.279353Z"},{"id":"DEBIAN-CVE-2011-5270","description":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.","status":"published","published":"2014-01-21T01:55:03.323Z","modified":"2026-10-23T17:47:47.850260171Z","updated_at":"2026-11-02T15:45:24.92418Z"}]}}
