{"id":"CVE-2013-1464","aliases":["DEBIAN-CVE-2013-1464","DSA-2772-1","EUVD-2013-1500","GHSA-3p9r-g8j3-8wq4","UBUNTU-CVE-2013-1464"],"status":"published","title":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2...","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","severity":{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.06414,"percentile":0.93733,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":true,"fix_available":true},"cwes":["CWE-79"],"published":"2013-02-07T02:00:00Z","modified":"2026-06-16T23:51:27Z","exploits":[{"source":"exploitdb","id":"EDB-38300","title":"WordPress Plugin Audio Player - 'playerID' Cross-Site Scripting","type":"webapps","platform":"php","date":"2013-01-31","verified":true,"url":"https://www.exploit-db.com/exploits/38300"}],"fixes":[{"ecosystem":"Debian:7","package":"typo3-src","fixed_in":["4.5.19+dfsg1-5+wheezy1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:7","package":"typo3-src","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.5.19+dfsg1-5+wheezy1"}]}],"versions":["4.5.19+dfsg1-5"]}],"products":[{"vendor":"doryphores","product":"audio_player"}],"references":[{"url":"http://wordpress.org/extend/plugins/audio-player/changelog/","tags":["x_refsource_MISC","x_transferred","Patch"]},{"url":"http://insight-labs.org/?p=738","tags":["x_refsource_MISC","x_transferred"]},{"url":"http://secunia.com/advisories/52083","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"http://packetstormsecurity.com/files/120129/WordPress-Audio-Player-SWF-Cross-Site-Scripting.html","tags":["x_refsource_MISC","x_transferred"]},{"url":"http://www.securityfocus.com/bid/57848","tags":["vdb-entry","x_refsource_BID","x_transferred"]},{"url":"http://secunia.com/advisories/58854","tags":["third-party-advisory","x_refsource_SECUNIA","x_transferred"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2013-1464"},{"url":"http://wordpress.org/extend/plugins/audio-player/changelog"},{"url":"https://github.com/advisories/GHSA-3p9r-g8j3-8wq4"},{"url":"https://ubuntu.com/security/CVE-2013-1464","tags":["report"]},{"url":"http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2013-002/","tags":["report"]},{"url":"https://www.cve.org/CVERecord?id=CVE-2013-1464","tags":["report"]}],"sources":{"cve":[{"id":"CVE-2013-1464","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","status":"published","published":"2013-02-07T02:00:00Z","modified":"2024-08-06T15:04:48.732Z","updated_at":"2026-11-02T14:34:58.534075Z"}],"euvd":[{"id":"EUVD-2013-1500","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","status":"published","published":"2013-02-07T02:00:00Z","modified":"2024-08-06T15:04:48Z","updated_at":"2026-11-03T01:56:42.411756Z"}],"ghsa":[{"id":"GHSA-3p9r-g8j3-8wq4","title":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2...","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","status":"published","published":"2022-05-17T03:23:26Z","modified":"2025-04-11T04:08:18Z","cwes":["CWE-79"],"updated_at":"2026-11-02T15:01:13.040475Z"}],"nvd":[{"id":"CVE-2013-1464","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","status":"published","published":"2013-02-07T05:56:25.407Z","modified":"2026-06-16T23:51:27.95Z","cvss":[{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:02:21.222658Z"}],"osv":[{"id":"DSA-2772-1","title":"typo3-src - cross-site scripting","status":"published","published":"2013-10-10T00:00:00Z","modified":"2026-03-09T01:22:04.931024Z","updated_at":"2026-11-02T15:46:15.489951Z"},{"id":"UBUNTU-CVE-2013-1464","description":"Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.","status":"withdrawn","published":"2013-02-07T05:56:00Z","modified":"2025-07-16T08:10:41.324248Z","updated_at":"2026-11-02T15:54:06.854805Z"}]}}
