{"id":"CVE-2014-5203","aliases":["DEBIAN-CVE-2014-5203","EUVD-2014-5101","GHSA-2wgg-mrqh-cxvr"],"status":"published","title":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before...","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","severity":{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.03892,"percentile":0.90311,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"published":"2014-08-18T10:00:00Z","modified":"2026-10-23T15:47:34Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["3.9.2+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["3.9.2+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["3.9.2+dfsg-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.9.2+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.9.2+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.9.2+dfsg-1"}]}]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"https://wordpress.org/news/2014/08/wordpress-3-9-2/","tags":["x_refsource_CONFIRM","x_transferred","Patch","Vendor Advisory","advisory","fix"]},{"url":"https://core.trac.wordpress.org/changeset/29389","tags":["x_refsource_CONFIRM","x_transferred","web"]},{"url":"http://openwall.com/lists/oss-security/2014/08/13/3","tags":["mailing-list","x_refsource_MLIST","x_transferred","web"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2014-5203"},{"url":"https://wordpress.org/news/2014/08/wordpress-3-9-2"},{"url":"https://github.com/advisories/GHSA-2wgg-mrqh-cxvr"},{"url":"https://security-tracker.debian.org/tracker/CVE-2014-5203","tags":["advisory"]}],"sources":{"cve":[{"id":"CVE-2014-5203","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2014-08-18T10:00:00Z","modified":"2024-08-06T11:41:47.636Z","updated_at":"2026-11-02T14:33:42.219637Z"}],"euvd":[{"id":"EUVD-2014-5101","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2014-08-18T10:00:00Z","modified":"2024-08-06T11:41:47Z","updated_at":"2026-11-03T01:57:03.789124Z"}],"ghsa":[{"id":"GHSA-2wgg-mrqh-cxvr","title":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before...","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2022-05-17T04:38:00Z","modified":"2025-04-12T12:37:41Z","updated_at":"2026-11-02T15:01:18.41255Z"}],"nvd":[{"id":"CVE-2014-5203","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2014-08-18T11:15:26.357Z","modified":"2026-06-17T00:11:12.55Z","cvss":[{"version":"2.0","score":7.5,"vector":"AV:N/AC:L/Au:N/C:P/I:P/A:P","level":"high","assessor":"primary"}],"updated_at":"2026-11-02T14:02:55.19899Z"}],"osv":[{"id":"CVE-2014-5203","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2014-08-18T11:15:26Z","modified":"2026-04-10T03:43:56.623433Z","updated_at":"2026-11-02T15:43:59.654289Z"},{"id":"DEBIAN-CVE-2014-5203","description":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.","status":"published","published":"2014-08-18T11:15:26.357Z","modified":"2026-10-23T15:47:34.479918187Z","updated_at":"2026-11-02T15:45:26.134753Z"}]}}
