{"id":"CVE-2015-5057","aliases":["EUVD-2015-5074","GHSA-4rq9-v38v-9jfw"],"status":"published","title":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link...","description":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.","severity":{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.01487,"percentile":0.74214,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"cwes":["CWE-79"],"published":"2017-08-18T18:00:00Z","modified":"2026-06-17T00:28:22Z","products":[{"vendor":"broken_link_checker_project","product":"broken_link_checker"}],"references":[{"url":"https://wordpress.org/plugins/broken-link-checker/#developers","tags":["x_refsource_MISC","x_transferred","Release Notes","Third Party Advisory"]},{"url":"http://www.openwall.com/lists/oss-security/2015/06/25/1","tags":["mailing-list","x_refsource_MLIST","x_transferred","Mailing List","Third Party Advisory"]},{"url":"http://www.securityfocus.com/bid/75421","tags":["vdb-entry","x_refsource_BID","x_transferred","Third Party Advisory","VDB Entry"]},{"url":"https://wpvulndb.com/vulnerabilities/8064","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2015-5057"},{"url":"https://github.com/advisories/GHSA-4rq9-v38v-9jfw"}],"sources":{"cve":[{"id":"CVE-2015-5057","description":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.","status":"published","published":"2017-08-18T18:00:00Z","modified":"2024-08-06T06:32:32.793Z","updated_at":"2026-11-02T14:35:40.217028Z"}],"euvd":[{"id":"EUVD-2015-5074","description":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.","status":"published","published":"2017-08-18T18:00:00Z","modified":"2024-08-06T06:32:32Z","updated_at":"2026-11-03T02:22:01.747886Z"}],"ghsa":[{"id":"GHSA-4rq9-v38v-9jfw","title":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link...","description":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.","status":"published","published":"2022-05-13T01:27:57Z","modified":"2023-02-01T05:07:36Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:50:34.561364Z"}],"nvd":[{"id":"CVE-2015-5057","description":"Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.","status":"published","published":"2017-08-18T18:29:01.03Z","modified":"2026-06-17T00:28:22.31Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:17.730372Z"}]}}
