{"id":"CVE-2015-5733","aliases":["DEBIAN-CVE-2015-5733","EUVD-2015-5679","GHSA-m99g-ph7c-7m5v","MGASA-2015-0309","UBUNTU-CVE-2015-5733"],"status":"published","title":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp...","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","severity":{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.04958,"percentile":0.92228,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-79"],"published":"2015-08-10T14:31:41Z","modified":"2026-09-09T06:47:26Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["4.2.4+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["4.2.4+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["4.2.4+dfsg-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.2.4+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.2.4+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.2.4+dfsg-1"}]}]},{"source":"osv","ecosystem":"Mageia:4","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.9.8-1.mga4"}]}],"bundled":6}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release/","tags":["x_refsource_CONFIRM","x_transferred","Patch","Vendor Advisory","advisory","fix","web"]},{"url":"https://core.trac.wordpress.org/changeset/33541","tags":["x_refsource_CONFIRM","x_transferred","web","report"]},{"url":"http://openwall.com/lists/oss-security/2015/08/04/7","tags":["mailing-list","x_refsource_MLIST","x_transferred","web"]},{"url":"http://www.securitytracker.com/id/1033178","tags":["vdb-entry","x_refsource_SECTRACK","x_transferred","web"]},{"url":"https://wpvulndb.com/vulnerabilities/8132","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://www.securityfocus.com/bid/76331","tags":["vdb-entry","x_refsource_BID","x_transferred","web"]},{"url":"https://codex.wordpress.org/Version_4.2.4","tags":["x_refsource_CONFIRM","x_transferred","Patch","Vendor Advisory","advisory","fix"]},{"url":"https://core.trac.wordpress.org/changeset/33540","tags":["x_refsource_CONFIRM","x_transferred","web","report"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2015-5733"},{"url":"https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release"},{"url":"https://github.com/advisories/GHSA-m99g-ph7c-7m5v"},{"url":"https://security-tracker.debian.org/tracker/CVE-2015-5733","tags":["advisory"]},{"url":"https://advisories.mageia.org/MGASA-2015-0309.html","tags":["advisory"]},{"url":"https://bugs.mageia.org/show_bug.cgi?id=16531","tags":["report"]},{"url":"http://codex.wordpress.org/Version_3.9.8","tags":["web"]},{"url":"https://ubuntu.com/security/CVE-2015-5733","tags":["report"]},{"url":"http://www.openwall.com/lists/oss-security/2015/08/04","tags":["report"]},{"url":"http://www.openwall.com/lists/oss-security/2015/08/04/7","tags":["report"]},{"url":"https://www.cve.org/CVERecord?id=CVE-2015-5733","tags":["report"]}],"sources":{"cve":[{"id":"CVE-2015-5733","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2015-11-09T11:00:00Z","modified":"2024-08-06T06:59:04.307Z","updated_at":"2026-11-02T14:35:39.846011Z"}],"euvd":[{"id":"EUVD-2015-5679","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2015-11-09T11:00:00Z","modified":"2024-08-06T06:59:04Z","updated_at":"2026-11-03T02:21:58.760301Z"}],"ghsa":[{"id":"GHSA-m99g-ph7c-7m5v","title":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp...","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2022-05-17T00:51:25Z","modified":"2025-04-12T12:54:54Z","cwes":["CWE-79"],"updated_at":"2026-11-02T15:01:24.694642Z"}],"nvd":[{"id":"CVE-2015-5733","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2015-11-09T11:59:05.493Z","modified":"2026-06-17T00:29:40.52Z","cvss":[{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:12.30866Z"}],"osv":[{"id":"CVE-2015-5733","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2015-11-09T11:59:05Z","modified":"2026-04-16T06:22:52.632976831Z","updated_at":"2026-11-02T15:44:00.594921Z"},{"id":"DEBIAN-CVE-2015-5733","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"published","published":"2015-11-09T11:59:05.493Z","modified":"2026-09-09T06:47:26.008114033Z","updated_at":"2026-11-02T15:45:27.04239Z"},{"id":"MGASA-2015-0309","title":"Updated wordpress package fixes security vulnerability","description":"The wordpress package has been updated to version 3.9.8, fixing three\ncross-site scripting issues (CVE-2015-5732, CVE-2015-5733, CVE-2015-5734),\na potential timing side-channel attack in Customizer (CVe-2015-5730), an\nissue in Heartbeat where an attacker could lock a post from being edited\n(CVE-2015-5731), and an SQL injection issue (CVE-2015-2213), as well\nas other bugs.  See the upstream announcement and release notes for more\ndetails.\n","status":"published","published":"2015-08-10T14:31:41Z","modified":"2026-04-16T06:23:06.540583981Z","updated_at":"2026-11-02T15:49:39.792687Z"},{"id":"UBUNTU-CVE-2015-5733","description":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.","status":"withdrawn","published":"2015-11-09T11:59:00Z","modified":"2025-07-16T07:33:13.485281Z","updated_at":"2026-11-02T15:54:10.385269Z"}]}}
