{"id":"CVE-2015-9056","aliases":["EUVD-2015-8910","GHSA-cfv4-h42w-jx2h"],"status":"published","title":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","description":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","severity":{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.0083,"percentile":0.5778,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"cwes":["CWE-79"],"published":"2017-06-16T21:00:00Z","modified":"2026-06-17T00:35:45Z","products":[{"vendor":"elastic","product":"kibana"}],"references":[{"url":"https://www.elastic.co/community/security","tags":["x_refsource_CONFIRM","x_transferred","Vendor Advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2015-9056"},{"url":"https://github.com/advisories/GHSA-cfv4-h42w-jx2h"}],"sources":{"cve":[{"id":"CVE-2015-9056","description":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","status":"published","published":"2017-06-16T21:00:00Z","modified":"2024-08-06T08:36:31.489Z","cwes":["CWE-79"],"updated_at":"2026-11-02T14:35:40.217028Z"}],"euvd":[{"id":"EUVD-2015-8910","description":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","status":"published","published":"2017-06-16T21:00:00Z","modified":"2024-08-06T08:36:31Z","updated_at":"2026-11-03T01:57:24.81699Z"}],"ghsa":[{"id":"GHSA-cfv4-h42w-jx2h","title":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","description":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","status":"published","published":"2022-05-13T01:23:29Z","modified":"2023-02-01T05:07:01Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:50:27.906349Z"}],"nvd":[{"id":"CVE-2015-9056","description":"Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack.","status":"published","published":"2017-06-16T21:29:00.197Z","modified":"2026-06-17T00:35:45.53Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:17.730372Z"}]}}
