{"id":"CVE-2016-2163","aliases":["EUVD-2022-4021","GHSA-gw38-mxr2-rm8r"],"status":"published","title":"Apache OpenMeetings Cross-site Scripting vulnerability","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","severity":{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.07974,"percentile":0.94785,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-79"],"published":"2016-04-11T14:00:00Z","modified":"2026-06-17T00:43:33Z","fixes":[{"ecosystem":"Maven","package":"org.apache.openmeetings:openmeetings-parent","fixed_in":["3.1.1"],"sources":["ghsa","osv"]}],"affected":[{"source":"ghsa","ecosystem":"Maven","package":"org.apache.openmeetings:openmeetings-parent","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.1.1"}]}]},{"source":"osv","ecosystem":"Maven","package":"org.apache.openmeetings:openmeetings-parent","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"3.1.1"}]}]}],"products":[{"vendor":"apache","product":"openmeetings"}],"references":[{"url":"https://www.apache.org/dist/openmeetings/3.1.1/CHANGELOG","tags":["x_refsource_CONFIRM","x_transferred","web"]},{"url":"http://packetstormsecurity.com/files/136433/Apache-OpenMeetings-3.0.7-Cross-Site-Scripting.html","tags":["x_refsource_MISC","x_transferred","web"]},{"url":"http://openmeetings.apache.org/security.html","tags":["x_refsource_CONFIRM","x_transferred","Patch","Vendor Advisory","web"]},{"url":"http://www.securityfocus.com/archive/1/537888/100/0/threaded","tags":["mailing-list","x_refsource_BUGTRAQ","x_transferred","web"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2016-2163","tags":["advisory"]},{"url":"https://github.com/advisories/GHSA-gw38-mxr2-rm8r"},{"url":"https://github.com/apache/openmeetings","tags":["package"]}],"sources":{"cve":[{"id":"CVE-2016-2163","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","status":"published","published":"2016-04-11T14:00:00Z","modified":"2024-08-05T23:17:50.603Z","updated_at":"2026-11-02T14:33:33.07583Z"}],"euvd":[{"id":"EUVD-2022-4021","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","status":"published","published":"2016-04-11T14:00:00Z","modified":"2024-08-05T23:17:50Z","updated_at":"2026-11-03T02:22:54.125931Z"}],"ghsa":[{"id":"GHSA-gw38-mxr2-rm8r","title":"Apache OpenMeetings Cross-site Scripting vulnerability","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","status":"published","published":"2022-05-14T02:46:39Z","modified":"2023-02-02T05:03:34Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:36:40.500292Z"}],"nvd":[{"id":"CVE-2016-2163","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","status":"published","published":"2016-04-11T14:59:08.457Z","modified":"2026-06-17T00:43:33.877Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:23.795791Z"}],"osv":[{"id":"GHSA-gw38-mxr2-rm8r","title":"Apache OpenMeetings Cross-site Scripting vulnerability","description":"Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.","status":"published","published":"2022-05-14T02:46:39Z","modified":"2023-11-08T03:58:23.794814Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T15:46:48.191583Z"}]}}
