{"id":"CVE-2017-14585","aliases":["EUVD-2017-6086","GHSA-7hgh-752m-38mj"],"status":"published","title":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for...","description":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server starting with 2.2.0 and before 2.2.6 are affected by this vulnerability. Versions of Hipchat Data Center starting with 3.0.0 and before 3.1.0 are affected.","severity":{"version":"3.0","score":7.2,"vector":"CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","level":"high","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.04366,"percentile":0.91319,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"cwes":["CWE-918"],"published":"2017-11-27T16:00:00Z","modified":"2026-06-17T01:06:26Z","products":[{"vendor":"atlassian","product":"hipchat data center"},{"vendor":"atlassian","product":"hipchat server"},{"vendor":"atlassian","product":"hipchat_data_center"},{"vendor":"atlassian","product":"hipchat_server"}],"references":[{"url":"https://jira.atlassian.com/browse/HCPUB-3526","tags":["x_refsource_CONFIRM","x_transferred","Issue Tracking","Vendor Advisory"]},{"url":"http://www.securityfocus.com/bid/101945","tags":["vdb-entry","x_refsource_BID","x_transferred","Third Party Advisory","VDB Entry"]},{"url":"https://confluence.atlassian.com/hc/hipchat-server-security-advisory-2017-11-22-939946293.html","tags":["x_refsource_CONFIRM","x_transferred","Vendor Advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2017-14585"},{"url":"https://github.com/advisories/GHSA-7hgh-752m-38mj"}],"sources":{"cve":[{"id":"CVE-2017-14585","description":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server starting with 2.2.0 and before 2.2.6 are affected by this vulnerability. Versions of Hipchat Data Center starting with 3.0.0 and before 3.1.0 are affected.","status":"published","published":"2017-11-27T16:00:00Z","modified":"2024-09-16T19:31:45.09Z","updated_at":"2026-11-02T14:33:12.267141Z"}],"euvd":[{"id":"EUVD-2017-6086","description":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server starting with 2.2.0 and before 2.2.6 are affected by this vulnerability. Versions of Hipchat Data Center starting with 3.0.0 and before 3.1.0 are affected.","status":"published","published":"2017-11-27T16:00:00Z","modified":"2024-09-16T19:31:45Z","updated_at":"2026-11-03T00:55:21.946733Z"}],"ghsa":[{"id":"GHSA-7hgh-752m-38mj","title":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for...","description":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server starting with 2.2.0 and before 2.2.6 are affected by this vulnerability. Versions of Hipchat Data Center starting with 3.0.0 and before 3.1.0 are affected.","status":"published","published":"2022-05-17T00:12:15Z","modified":"2023-02-03T05:01:10Z","cvss":[{"version":"3.0","score":7.2,"vector":"CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","level":"high"}],"cwes":["CWE-918"],"updated_at":"2026-11-02T14:52:55.451166Z"}],"nvd":[{"id":"CVE-2017-14585","description":"A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server starting with 2.2.0 and before 2.2.6 are affected by this vulnerability. Versions of Hipchat Data Center starting with 3.0.0 and before 3.1.0 are affected.","status":"published","published":"2017-11-27T16:29:00.247Z","modified":"2026-06-17T01:06:26.07Z","cvss":[{"version":"3.0","score":7.2,"vector":"CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","level":"high","assessor":"primary"},{"version":"2.0","score":9,"vector":"AV:N/AC:L/Au:S/C:C/I:C/A:C","level":"high","assessor":"primary"}],"cwes":["CWE-918"],"updated_at":"2026-11-02T14:04:09.7374Z"}]}}
