{"id":"CVE-2017-14724","aliases":["DEBIAN-CVE-2017-14724","EUVD-2017-6221","GHSA-7x3g-chv4-38jw","UBUNTU-CVE-2017-14724"],"status":"published","title":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","severity":{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-08","score":0.02562,"percentile":0.85215,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":true},"cwes":["CWE-79"],"published":"2017-09-23T20:00:00Z","modified":"2026-10-24T10:30:34Z","fixes":[{"ecosystem":"Debian:12","package":"wordpress","fixed_in":["4.8.2+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:13","package":"wordpress","fixed_in":["4.8.2+dfsg-1"],"sources":["osv"]},{"ecosystem":"Debian:14","package":"wordpress","fixed_in":["4.8.2+dfsg-1"],"sources":["osv"]}],"affected":[{"source":"osv","ecosystem":"Debian:12","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.8.2+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:13","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.8.2+dfsg-1"}]}]},{"source":"osv","ecosystem":"Debian:14","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.8.2+dfsg-1"}]}]},{"source":"osv","ecosystem":"Ubuntu:16.04:LTS","package":"wordpress","ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"}]}],"versions":["4.3+dfsg-1","4.3.1+dfsg-1","4.4+dfsg-1","4.4.1+dfsg-1","4.4.2+dfsg-1","4.4.2+dfsg-1ubuntu1"]}],"products":[{"vendor":"wordpress","product":"wordpress"}],"references":[{"url":"https://www.debian.org/security/2017/dsa-3997","tags":["vendor-advisory","x_refsource_DEBIAN","x_transferred","advisory"]},{"url":"https://wpvulndb.com/vulnerabilities/8913","tags":["x_refsource_MISC","x_transferred","Third Party Advisory","advisory"]},{"url":"https://core.trac.wordpress.org/changeset/41448","tags":["x_refsource_MISC","x_transferred","Patch","Vendor Advisory","fix","report"]},{"url":"http://www.securityfocus.com/bid/100912","tags":["vdb-entry","x_refsource_BID","x_transferred","Third Party Advisory","VDB Entry","advisory"]},{"url":"http://www.securitytracker.com/id/1039553","tags":["vdb-entry","x_refsource_SECTRACK","x_transferred","web"]},{"url":"https://wordpress.org/news/2017/09/wordpress-4-8-2-security-and-maintenance-release/","tags":["x_refsource_MISC","x_transferred","Patch","Release Notes","Vendor Advisory","fix","report"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2017-14724"},{"url":"https://wordpress.org/news/2017/09/wordpress-4-8-2-security-and-maintenance-release"},{"url":"https://github.com/advisories/GHSA-7x3g-chv4-38jw"},{"url":"https://security-tracker.debian.org/tracker/CVE-2017-14724","tags":["advisory"]},{"url":"https://ubuntu.com/security/CVE-2017-14724","tags":["report"]},{"url":"https://www.cve.org/CVERecord?id=CVE-2017-14724","tags":["report"]}],"sources":{"cve":[{"id":"CVE-2017-14724","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:00:00Z","modified":"2024-08-05T19:34:39.92Z","updated_at":"2026-11-02T14:33:11.928814Z"}],"euvd":[{"id":"EUVD-2017-6221","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:00:00Z","modified":"2024-08-05T19:34:39Z","updated_at":"2026-11-03T02:23:16.177631Z"}],"ghsa":[{"id":"GHSA-7x3g-chv4-38jw","title":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2022-05-17T00:25:06Z","modified":"2025-04-20T03:46:50Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T15:01:53.348802Z"}],"nvd":[{"id":"CVE-2017-14724","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:29:00.467Z","modified":"2026-06-17T01:06:40.717Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:59.716532Z"}],"osv":[{"id":"CVE-2017-14724","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:29:00.467Z","modified":"2026-10-24T10:30:34.141052316Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"updated_at":"2026-11-02T15:44:04.572713Z"},{"id":"DEBIAN-CVE-2017-14724","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:29:00.467Z","modified":"2026-09-01T20:03:44.120279455Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"updated_at":"2026-11-02T15:45:28.801885Z"},{"id":"UBUNTU-CVE-2017-14724","description":"Before version 4.8.2, WordPress was vulnerable to cross-site scripting in oEmbed discovery.","status":"published","published":"2017-09-23T20:29:00Z","modified":"2025-10-24T04:46:31Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"updated_at":"2026-11-02T15:54:14.563448Z"}]}}
