{"id":"CVE-2017-9289","aliases":["EUVD-2017-18225","GHSA-m2h8-p7r4-xrq9"],"status":"published","title":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php ...","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","severity":{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.00683,"percentile":0.52735,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"cwes":["CWE-79"],"published":"2017-05-29T17:00:00Z","modified":"2026-06-17T01:27:50Z","products":[{"vendor":"note_project","product":"note"}],"references":[{"url":"https://github.com/bramkorsten/Note/issues/11","tags":["x_refsource_CONFIRM","x_transferred","Exploit","Third Party Advisory","evidence"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2017-9289"},{"url":"https://github.com/advisories/GHSA-m2h8-p7r4-xrq9"}],"sources":{"cve":[{"id":"CVE-2017-9289","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","status":"published","published":"2017-05-29T17:00:00Z","modified":"2024-08-05T17:02:44.168Z","updated_at":"2026-11-02T14:33:13.96587Z"}],"euvd":[{"id":"EUVD-2017-18225","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","status":"published","published":"2017-05-29T17:00:00Z","modified":"2024-08-05T17:02:44Z","updated_at":"2026-11-03T02:23:28.642509Z"}],"ghsa":[{"id":"GHSA-m2h8-p7r4-xrq9","title":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php ...","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","status":"published","published":"2022-05-17T02:42:23Z","modified":"2023-01-27T05:05:37Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:42:43.937226Z"}],"nvd":[{"id":"CVE-2017-9289","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","status":"published","published":"2017-05-29T17:29:00.247Z","modified":"2026-06-17T01:27:50.023Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":4.3,"vector":"AV:N/AC:M/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"cwes":["CWE-79"],"updated_at":"2026-11-02T14:03:49.449157Z"}],"osv":[{"id":"CVE-2017-9289","description":"Bram Korsten Note through 1.2.0 is vulnerable to a reflected XSS in note-source\\ui\\editor.php (edit parameter).","status":"published","published":"2017-05-29T17:29:00.247Z","modified":"2026-04-10T04:01:25.560654Z","cvss":[{"version":"3.0","score":6.1,"vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","level":"medium"}],"updated_at":"2026-11-02T15:44:06.868403Z"}]}}
