{"id":"CVE-2018-20853","aliases":["EUVD-2018-13393","GHSA-h8px-936j-jcgc"],"status":"published","title":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2...","description":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.","severity":{"version":"3.1","score":5.3,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","level":"medium","assessor":"primary","from":"nvd"},"epss":{"day":"2026-11-07","score":0.00948,"percentile":0.61416,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":false,"fix_available":false},"published":"2019-11-06T19:17:12Z","modified":"2026-06-17T01:53:36Z","products":[{"vendor":"mailpoet","product":"mailpoet_newsletters"}],"references":[{"url":"https://wordpress.org/plugins/wysija-newsletters/#developers","tags":["x_refsource_CONFIRM","x_transferred","Release Notes","Vendor Advisory"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2018-20853"},{"url":"https://github.com/advisories/GHSA-h8px-936j-jcgc"}],"sources":{"cve":[{"id":"CVE-2018-20853","description":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.","status":"published","published":"2019-11-06T19:17:12Z","modified":"2024-08-05T12:12:28.517Z","updated_at":"2026-11-02T14:34:59.872731Z"}],"euvd":[{"id":"EUVD-2018-13393","description":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.","status":"published","published":"2019-11-06T19:17:12Z","modified":"2024-08-05T12:12:28Z","updated_at":"2026-11-03T02:39:29.769885Z"}],"ghsa":[{"id":"GHSA-h8px-936j-jcgc","title":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2...","description":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.","status":"published","published":"2022-05-24T17:00:30Z","modified":"2023-01-28T05:07:50Z","updated_at":"2026-11-02T14:44:34.529278Z"}],"nvd":[{"id":"CVE-2018-20853","description":"An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.","status":"published","published":"2019-11-06T20:15:09.99Z","modified":"2026-06-17T01:53:36.033Z","cvss":[{"version":"3.1","score":5.3,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","level":"medium","assessor":"primary"},{"version":"2.0","score":5,"vector":"AV:N/AC:L/Au:N/C:N/I:P/A:N","level":"medium","assessor":"primary"}],"updated_at":"2026-11-02T14:04:59.278647Z"}]}}
