{"id":"CVE-2023-6972","aliases":["EUVD-2023-59168","GHSA-r363-9gh8-w82j"],"status":"published","title":"Backup Migration \u003c= 1.3.9 - Unauthenticated Path Traversal to Arbitrary File Deletion","description":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-identy' HTTP headers. This makes it possible for unauthenticated attackers to delete arbitrary files, including the wp-config.php file, which can make site takeover and remote code execution possible.","severity":{"version":"3.1","score":9.8,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","level":"critical","assessor":"cna","from":"cve"},"epss":{"day":"2026-11-07","score":0.01379,"percentile":0.72257,"model":"v2026.06.15"},"facts":{"in_kev":false,"known_exploited":false,"public_exploit":true,"fix_available":false},"cwes":["CWE-22"],"published":"2023-12-23T01:59:46Z","modified":"2026-06-17T06:51:47Z","exploits":[{"source":"pocgithub","id":"0x00phantom-hat/CVE-2023-6972-Exploit-Arbitrary-File-Deletion","title":"0x00phantom-hat/CVE-2023-6972-Exploit-Arbitrary-File-Deletion","date":"2026-04-13","url":"https://github.com/0x00phantom-hat/CVE-2023-6972-Exploit-Arbitrary-File-Deletion"}],"products":[{"vendor":"backupbliss","product":"backup_migration"},{"vendor":"inisev","product":"backupbliss – backup \u0026 migration with free cloud storage"}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/0a3ae696-f67d-4ed2-b307-d2f36b6f188c?source=cve","tags":["x_transferred","Patch","Third Party Advisory"]},{"url":"https://plugins.trac.wordpress.org/browser/backup-backup/tags/1.3.9/includes/backup-heart.php","tags":["x_transferred","Patch"]},{"url":"https://plugins.trac.wordpress.org/browser/backup-backup/tags/1.3.9/includes/bypasser.php","tags":["x_transferred","Patch"]},{"url":"https://plugins.trac.wordpress.org/changeset/3012745/backup-backup","tags":["x_transferred","Patch"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2023-6972"},{"url":"https://github.com/advisories/GHSA-r363-9gh8-w82j"}],"sources":{"cve":[{"id":"CVE-2023-6972","title":"Backup Migration \u003c= 1.3.9 - Unauthenticated Path Traversal to Arbitrary File Deletion","description":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-identy' HTTP headers. This makes it possible for unauthenticated attackers to delete arbitrary files, including the wp-config.php file, which can make site takeover and remote code execution possible.","status":"published","published":"2023-12-23T01:59:46.751Z","modified":"2026-04-08T16:34:37.988Z","cvss":[{"version":"3.1","score":9.8,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","level":"critical","assessor":"cna"}],"cwes":["CWE-22"],"updated_at":"2026-11-02T14:35:25.469654Z"}],"euvd":[{"id":"EUVD-2023-59168","description":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-identy' HTTP headers. This makes it possible for unauthenticated attackers to delete arbitrary files, including the wp-config.php file, which can make site takeover and remote code execution possible.","status":"published","published":"2023-12-23T01:59:46Z","modified":"2026-04-08T16:34:37Z","cvss":[{"version":"3.1","score":9.8,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","level":"critical"}],"updated_at":"2026-11-02T19:25:10.260259Z"}],"ghsa":[{"id":"GHSA-r363-9gh8-w82j","title":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to,...","description":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-identy' HTTP headers. This makes it possible for unauthenticated attackers to delete arbitrary files, including the wp-config.php file, which can make site takeover and remote code execution possible.","status":"published","published":"2023-12-23T03:30:20Z","modified":"2024-01-07T05:05:34Z","cvss":[{"version":"3.1","score":7.5,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N","level":"high"}],"cwes":["CWE-22"],"updated_at":"2026-11-02T14:55:20.878476Z"}],"nvd":[{"id":"CVE-2023-6972","description":"The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-identy' HTTP headers. This makes it possible for unauthenticated attackers to delete arbitrary files, including the wp-config.php file, which can make site takeover and remote code execution possible.","status":"published","published":"2023-12-23T02:15:45.333Z","modified":"2026-06-17T06:51:47.65Z","cvss":[{"version":"3.1","score":9.8,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","level":"critical","assessor":"secondary"},{"version":"3.1","score":9.8,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","level":"critical","assessor":"secondary"}],"cwes":["CWE-22"],"updated_at":"2026-11-02T14:08:57.117371Z"}]}}
