Every CVE Search/ Get API key

ALBA-2022:0357

pki-core:10.6 bug fix and enhancement update

No scoreFix available

The Public Key Infrastructure (PKI) Core contains fundamental packages required by AlmaLinux Certificate System.

Bug Fix(es) and Enhancement(s):

  • Reinstall of the same ipa-replica fails with 'RuntimeError: CA configuration failed.' (BZ#2024676)

  • ipa: ERROR: 'Certificate operation cannot be completed: Unable to communicate with CMS (403) (BZ#2029023)

What each source reports

OSV No score

pki-core:10.6 bug fix and enhancement update

The Public Key Infrastructure (PKI) Core contains fundamental packages required by AlmaLinux Certificate System.

Bug Fix(es) and Enhancement(s):

  • Reinstall of the same ipa-replica fails with 'RuntimeError: CA configuration failed.' (BZ#2024676)

  • ipa: ERROR: 'Certificate operation cannot be completed: Unable to communicate with CMS (403) (BZ#2029023)

Record
ALBA-2022:0357
Updated
2026-11-02

Affected packages

Affected packages
PackageAffectedFixed
jss
AlmaLinux:8
before 4.9.1-1.module_el8.5.0+2616+5b1d191d
4.9.1-1.module_el8.5.0+2616+5b1d191d
jss-javadoc
AlmaLinux:8
before 4.9.1-1.module_el8.5.0+2616+5b1d191d
4.9.1-1.module_el8.5.0+2616+5b1d191d
ldapjdk
AlmaLinux:8
before 4.23.0-1.module_el8.6.0+2764+9fc58d50
4.23.0-1.module_el8.6.0+2764+9fc58d50
ldapjdk
AlmaLinux:8
before 4.23.0-1.module_el8.5.0+2616+5b1d191d
4.23.0-1.module_el8.5.0+2616+5b1d191d
ldapjdk-javadoc
AlmaLinux:8
before 4.23.0-1.module_el8.5.0+2616+5b1d191d
4.23.0-1.module_el8.5.0+2616+5b1d191d
ldapjdk-javadoc
AlmaLinux:8
before 4.23.0-1.module_el8.6.0+2764+9fc58d50
4.23.0-1.module_el8.6.0+2764+9fc58d50
pki-acme
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-base
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-base-java
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-ca
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
Show 6 moreShow less
Affected packages
PackageAffectedFixed
pki-kra
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-server
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-symkey
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
pki-tools
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
python3-pki
AlmaLinux:8
before 10.11.2-4.module_el8.5.0+2616+5b1d191d
10.11.2-4.module_el8.5.0+2616+5b1d191d
tomcatjss
AlmaLinux:8
before 7.7.0-1.module_el8.5.0+2616+5b1d191d
7.7.0-1.module_el8.5.0+2616+5b1d191d

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

ALBA-2022:0357 is a vulnerability with no CVSS score yet in jss, published February 1, 2022. No source lists public exploit code. Fixed in jss 4.9.1-1.module_el8.5.0+2616+5b1d191d.

References

MoveEnter Open