Every CVE Search/ Get API key

CVE-2001-1507

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could...

7.5 HighFix available

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Exploit likelihood

2.24%Up 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
CVE-2001-1507
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
CVE-2001-1507
Updated
2026-11-02
EUVDEUVD-2001-1484 No score

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
EUVD-2001-1484
Updated
2026-11-03
GitHub AdvisoriesGHSA-mg6j-7hwf-j46v No score

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could...

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
GHSA-mg6j-7hwf-j46v
Updated
2026-11-02
OSV No score

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
CVE-2001-1507
Updated
2026-11-02
OSVDEBIAN-CVE-2001-1507 No score

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Record
DEBIAN-CVE-2001-1507
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
openssh
Debian:12
before 1:3.0.1
1:3.0.1
openssh
Debian:13
before 1:3.0.1
1:3.0.1
openssh
Debian:14
before 1:3.0.1
1:3.0.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2001-1507 is a high vulnerability (CVSS 7.5) in Openbsd Openssh, published December 31, 2001. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.24%, the 82nd percentile. Fixed in openssh 1:3.0.1.

References

MoveEnter Open