Every CVE Search/ Get API key

CVE-2002-0392

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a...

7.5 HighPublic exploitFix available

CVE-2002-0392 is a high vulnerability (CVSS 7.5) in Apache Http Server, published July 3, 2002. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 95.2%, the 99th percentile. Fixed in apache2 2.0.37.

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Exploit likelihood

95.2%Up 14.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
CVE-2002-0392
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
CVE-2002-0392
Updated
2026-11-02
EUVDEUVD-2002-0389 No score

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
EUVD-2002-0389
Updated
2026-11-03
GitHub AdvisoriesGHSA-4wcr-f6x9-g539 No score

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a...

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
GHSA-4wcr-f6x9-g539
Updated
2026-11-02
OSVBELL-CVE-2002-0392 7.5

CVE-2002-0392 does not affect BellSoft software

Record
BELL-CVE-2002-0392
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
OSV No score

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
CVE-2002-0392
Updated
2026-11-02
OSVDEBIAN-CVE-2002-0392 No score

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

Record
DEBIAN-CVE-2002-0392
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apache2
Debian:12
before 2.0.37
2.0.37
apache2
Debian:13
before 2.0.37
2.0.37
apache2
Debian:14
before 2.0.37
2.0.37

Public exploits

Links only. Every CVE stores no exploit code.

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, Exploit-DB, GitHub Advisories, Metasploit, NVD, OSV

References

Show 50 moreShow less
MoveEnter Open