CVE-2002-0834
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to...
CVE-2002-0834 is a high vulnerability (CVSS 7.5) in Ethereal Group Ethereal, published August 23, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.48%, the 84th percentile. Fixed in ethereal 0.9.4-1woody2.
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.
Exploit likelihood
What each source reports
NVD Score used
7.5
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.
- Record
CVE-2002-0834- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.
- Record
CVE-2002-0834- Updated
- 2026-11-02
EUVDEUVD-2002-0826 No score
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.
- Record
EUVD-2002-0826- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-g54r-v2hp-878p No score
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to...
Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.
- Record
GHSA-g54r-v2hp-878p- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
etherealDebian:3.0 |
before 0.9.4-1woody2 | 0.9.4-1woody2 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |