Every CVE Search/ Get API key

CVE-2002-0836

dvips converter for Postscript files in the tetex package calls the system() function insecurely,...

7.5 HighFix available

dvips converter for Postscript files in the tetex package calls the system() function insecurely, which allows remote attackers to execute arbitrary commands via certain print jobs, possibly involving fonts.

Exploit likelihood

7.95%Up 5.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

dvips converter for Postscript files in the tetex package calls the system() function insecurely, which allows remote attackers to execute arbitrary commands via certain print jobs, possibly involving fonts.

Record
CVE-2002-0836
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

dvips converter for Postscript files in the tetex package calls the system() function insecurely, which allows remote attackers to execute arbitrary commands via certain print jobs, possibly involving fonts.

Record
CVE-2002-0836
Updated
2026-11-02
EUVDEUVD-2002-0828 No score

dvips converter for Postscript files in the tetex package calls the system() function insecurely, which allows remote attackers to execute arbitrary commands via certain print jobs, possibly involving fonts.

Record
EUVD-2002-0828
Updated
2026-11-03
GitHub AdvisoriesGHSA-62pv-x8q7-86rc No score

dvips converter for Postscript files in the tetex package calls the system() function insecurely,...

dvips converter for Postscript files in the tetex package calls the system() function insecurely, which allows remote attackers to execute arbitrary commands via certain print jobs, possibly involving fonts.

Record
GHSA-62pv-x8q7-86rc
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
tetex-bin
Debian:3.0
before 1.0.7+20011202-7.1
1.0.7+20011202-7.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2002-0836 is a high vulnerability (CVSS 7.5) in Hp Secure Os, published October 28, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.95%, the 94th percentile. Fixed in tetex-bin 1.0.7+20011202-7.1.

References

Show 7 moreShow less
MoveEnter Open