Every CVE Search/ Get API key

CVE-2002-0855

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute...

7.5 HighPublic exploitFix available

CVE-2002-0855 is a high vulnerability (CVSS 7.5) in Gnu Mailman, published August 8, 2002. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.11%, the 93rd percentile. Fixed in mailman 2.0.11-1woody4.

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Exploit likelihood

6.11%Down 4.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Record
CVE-2002-0855
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Record
CVE-2002-0855
Updated
2026-11-02
EUVDEUVD-2002-0847 No score

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Record
EUVD-2002-0847
Updated
2026-11-03
GitHub AdvisoriesGHSA-6wpg-628r-xfhr No score

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute...

Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Record
GHSA-6wpg-628r-xfhr
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mailman
Debian:3.0
before 2.0.11-1woody4
2.0.11-1woody4

Public exploits

Links only. Every CVE stores no exploit code.

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

References

Show 6 moreShow less
MoveEnter Open