CVE-2002-0873
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long...
CVE-2002-0873 is a medium vulnerability (CVSS 5.0) in L2tpd, published August 13, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.28%, the 70th percentile. Fixed in l2tpd 0.67-1.1.
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
Exploit likelihood
What each source reports
NVD Score used
5.0
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
- Record
CVE-2002-0873- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
- Record
CVE-2002-0873- Updated
- 2026-11-02
EUVDEUVD-2002-0865 No score
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
- Record
EUVD-2002-0865- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-6hfv-gvx3-3h9v No score
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long...
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
- Record
GHSA-6hfv-gvx3-3h9v- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
l2tpdDebian:3.0 |
before 0.67-1.1 | 0.67-1.1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |