CVE-2003-0207
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers...
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files.
Exploit likelihood
What each source reports
NVD Score used
2.1
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files.
- Record
CVE-2003-0207- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files.
- Record
CVE-2003-0207- Updated
- 2026-11-02
EUVDEUVD-2003-0202 No score
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files.
- Record
EUVD-2003-0202- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-2gq8-rwvq-rc64 No score
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers...
ps2epsi creates insecure temporary files when calling ghostscript, which allows local attackers to overwrite arbitrary files.
- Record
GHSA-2gq8-rwvq-rc64- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
gs-commonDebian:3.0 |
before 0.3.3.0woody1 | 0.3.3.0woody1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0207 is a low vulnerability (CVSS 2.1) in Gs-common, published April 14, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.31%, the 23rd percentile. Fixed in gs-common 0.3.3.0woody1.