Every CVE Search/ Get API key

CVE-2003-0357

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers...

7.5 HighFix available

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Exploit likelihood

7.73%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Record
CVE-2003-0357
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Record
CVE-2003-0357
Updated
2026-11-02
EUVDEUVD-2003-0352 No score

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Record
EUVD-2003-0352
Updated
2026-11-03
GitHub AdvisoriesGHSA-cfg2-vfcc-x2mc No score

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers...

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Record
GHSA-cfg2-vfcc-x2mc
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ethereal
Debian:3.0
before 0.9.4-1woody4
0.9.4-1woody4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2003-0357 is a high vulnerability (CVSS 7.5) in Ethereal Group Ethereal, published May 30, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.73%, the 94th percentile. Fixed in ethereal 0.9.4-1woody4.

References

Show 5 moreShow less
MoveEnter Open