CVE-2003-0599
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC...
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.
Exploit likelihood
What each source reports
NVD Score used
10.0
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.
- Record
CVE-2003-0599- CVSS 2.0
- 10.0 High
AV:N/AC:L/Au:N/C:C/I:C/A:C - Updated
- 2026-11-02
CVE List No score
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.
- Record
CVE-2003-0599- Updated
- 2026-11-02
EUVDEUVD-2003-0593 No score
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.
- Record
EUVD-2003-0593- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-jpqw-hvvp-v47x No score
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC...
Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.
- Record
GHSA-jpqw-hvvp-v47x- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpgroupwareDebian:3.0 |
before 0.9.14-0.RC3.2.woody2 | 0.9.14-0.RC3.2.woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0599 is a high vulnerability (CVSS 10.0) in Phpgroupware, published July 25, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.84%, the 79th percentile. Fixed in phpgroupware 0.9.14-0.RC3.2.woody2.