CVE-2004-0028
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to...
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.
Exploit likelihood
What each source reports
NVD Score used
7.5
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.
- Record
CVE-2004-0028- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.
- Record
CVE-2004-0028- Updated
- 2026-11-02
EUVDEUVD-2004-0028 No score
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.
- Record
EUVD-2004-0028- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-fgf8-2p2f-v66c No score
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to...
jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.
- Record
GHSA-fgf8-2p2f-v66c- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
jitterbugDebian:3.0 |
before 1.6.2-4.2woody2 | 1.6.2-4.2woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2004-0028 is a high vulnerability (CVSS 7.5) in Samba Jitterbug, published January 12, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.36%, the 83rd percentile. Fixed in jitterbug 1.6.2-4.2woody2.