Every CVE Search/ Get API key

CVE-2004-0105

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary...

7.5 HighFix available

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Exploit likelihood

8.23%Down 3.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Record
CVE-2004-0105
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Record
CVE-2004-0105
Updated
2026-11-02
EUVDEUVD-2004-0105 No score

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Record
EUVD-2004-0105
Updated
2026-11-03
GitHub AdvisoriesGHSA-xp3c-x693-rrgv No score

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary...

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Record
GHSA-xp3c-x693-rrgv
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
metamail
Debian:3.0
before 2.7-45woody.2
2.7-45woody.2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0105 is a high vulnerability (CVSS 7.5) in Metamail Corporation Metamail, published February 19, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 8.23%, the 94th percentile. Fixed in metamail 2.7-45woody.2.

References

Show 8 moreShow less
MoveEnter Open