Every CVE Search/ Get API key

CVE-2004-0160

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on...

7.2 HighFix available

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.

Exploit likelihood

0.41%Down 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.

Record
CVE-2004-0160
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.

Record
CVE-2004-0160
Updated
2026-11-02
EUVDEUVD-2004-0160 No score

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.

Record
EUVD-2004-0160
Updated
2026-11-03
GitHub AdvisoriesGHSA-7fvh-pvp6-2jmj No score

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on...

Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.

Record
GHSA-7fvh-pvp6-2jmj
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
synaesthesia
Debian:3.0
before 2.1-2.1woody1
2.1-2.1woody1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0160 is a high vulnerability (CVSS 7.2) in Synaesthesia, published February 21, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.41%, the 34th percentile. Fixed in synaesthesia 2.1-2.1woody1.

References

MoveEnter Open