Every CVE Search/ Get API key

CVE-2004-0232

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow...

5.0 MediumFix available

CVE-2004-0232 is a medium vulnerability (CVSS 5.0) in Midnight Commander Commander, published April 29, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.94%, the 87th percentile. Fixed in mc 1:4.6.0-4.6.1-pre1-2.

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Exploit likelihood

2.94%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
CVE-2004-0232
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
CVE-2004-0232
Updated
2026-11-02
EUVDEUVD-2004-0232 No score

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
EUVD-2004-0232
Updated
2026-11-03
GitHub AdvisoriesGHSA-h73j-wj9f-w749 No score

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow...

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
GHSA-h73j-wj9f-w749
Updated
2026-11-02
OSV No score

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
CVE-2004-0232
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0232 No score

Multiple format string vulnerabilities in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.

Record
DEBIAN-CVE-2004-0232
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mc
Debian:12
before 1:4.6.0-4.6.1-pre1-2
1:4.6.0-4.6.1-pre1-2
mc
Debian:13
before 1:4.6.0-4.6.1-pre1-2
1:4.6.0-4.6.1-pre1-2
mc
Debian:14
before 1:4.6.0-4.6.1-pre1-2
1:4.6.0-4.6.1-pre1-2
mc
Debian:3.0
before 4.5.55-1.2woody3
4.5.55-1.2woody3

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open