Every CVE Search/ Get API key

CVE-2004-0412

Mailman Sensitive Information Disclosure

5.0 MediumFix available

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Exploit likelihood

3.01%Up 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
CVE-2004-0412
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
CVE-2004-0412
Updated
2026-11-02
EUVDEUVD-2022-1762 No score

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
EUVD-2022-1762
Updated
2026-11-03
GitHub AdvisoriesGHSA-hj4h-vqpq-95wg No score

Mailman Sensitive Information Disclosure

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
GHSA-hj4h-vqpq-95wg
Weakness
CWE-200
Updated
2026-11-02
OSVGHSA-hj4h-vqpq-95wg No score

Mailman Sensitive Information Disclosure

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
GHSA-hj4h-vqpq-95wg
Weakness
CWE-200
Updated
2026-11-02
OSVPYSEC-2026-658 No score

Mailman Sensitive Information Disclosure

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Record
PYSEC-2026-658
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mailman
PyPI
before 2.1.5
2.1.5
mailman
PyPI
before 2.1.5, plus listed versions
3.0.0b3-
2.1.5

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0412 is a medium vulnerability (CVSS 5.0) in Gnu Mailman, published June 3, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.01%, the 87th percentile. Fixed in mailman 2.1.5.

References

Show 7 moreShow less
MoveEnter Open