CVE-2004-0422
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite...
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
Exploit likelihood
What each source reports
NVD Score used
2.1
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
CVE-2004-0422- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
CVE-2004-0422- Updated
- 2026-11-02
EUVDEUVD-2004-0421 No score
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
EUVD-2004-0421- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-mg4r-5c5w-3mrx No score
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite...
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
GHSA-mg4r-5c5w-3mrx- Updated
- 2026-11-02
OSV No score
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
CVE-2004-0422- Updated
- 2026-11-02
OSVDEBIAN-CVE-2004-0422 No score
flim before 1.14.3 creates temporary files insecurely, which allows local users to overwrite arbitrary files of the Emacs user via a symlink attack.
- Record
DEBIAN-CVE-2004-0422- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2004-0422 is a low vulnerability (CVSS 2.1) in Gnu Flim, published May 1, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.36%, the 30th percentile. Fixed in flim 1:1.14.6+0.20040415-1.