Every CVE Search/ Get API key

CVE-2004-0811

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which...

7.5 HighFix available

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Exploit likelihood

7.59%Up 2.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
CVE-2004-0811
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
CVE-2004-0811
Updated
2026-11-02
EUVDEUVD-2004-0809 No score

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
EUVD-2004-0809
Updated
2026-11-03
GitHub AdvisoriesGHSA-45pp-m55x-mvq5 No score

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which...

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
GHSA-45pp-m55x-mvq5
Updated
2026-11-02
OSVBELL-CVE-2004-0811 7.5

CVE-2004-0811 does not affect BellSoft software

Record
BELL-CVE-2004-0811
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
OSV No score

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
CVE-2004-0811
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0811 No score

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

Record
DEBIAN-CVE-2004-0811
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apache2
Debian:12
before 2.0.52
2.0.52
apache2
Debian:13
before 2.0.52
2.0.52
apache2
Debian:14
before 2.0.52
2.0.52

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0811 is a high vulnerability (CVSS 7.5) in Apache Http Server, published September 24, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.59%, the 94th percentile. Fixed in apache2 2.0.52.

References

Show 29 moreShow less
MoveEnter Open