Every CVE Search/ Get API key

CVE-2004-0969

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux...

2.1 LowFix available

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Exploit likelihood

0.37%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0969
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0969
Updated
2026-11-02
EUVDEUVD-2004-0967 No score

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
EUVD-2004-0967
Updated
2026-11-03
GitHub AdvisoriesGHSA-r5c9-rvx3-whrv No score

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux...

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
GHSA-r5c9-rvx3-whrv
Updated
2026-11-02
OSV No score

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0969
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0969 No score

The groffer script in the Groff package 1.18 and later versions, as used in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
DEBIAN-CVE-2004-0969
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
groff
Debian:12
before 1.18.1.1-2
1.18.1.1-2
groff
Debian:13
before 1.18.1.1-2
1.18.1.1-2
groff
Debian:14
before 1.18.1.1-2
1.18.1.1-2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0969 is a low vulnerability (CVSS 2.1) in Gentoo Linux, published October 20, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 31st percentile. Fixed in groff 1.18.1.1-2.

References

Show 4 moreShow less
MoveEnter Open