Every CVE Search/ Get API key

CVE-2004-0974

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating...

2.1 LowFix available

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Exploit likelihood

0.39%Down 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0974
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0974
Updated
2026-11-02
EUVDEUVD-2004-0972 No score

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
EUVD-2004-0972
Updated
2026-11-03
GitHub AdvisoriesGHSA-9c82-ch3h-p2hf No score

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating...

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
GHSA-9c82-ch3h-p2hf
Updated
2026-11-02
OSV No score

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0974
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0974 No score

The netatalk package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
DEBIAN-CVE-2004-0974
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
netatalk
Debian:13
before 1.6.4a-1
1.6.4a-1
netatalk
Debian:14
before 1.6.4a-1
1.6.4a-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0974 is a low vulnerability (CVSS 2.1) in Mandrakesoft Mandrake Linux, published October 20, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 33rd percentile. Fixed in netatalk 1.6.4a-1.

References

MoveEnter Open