Every CVE Search/ Get API key

CVE-2004-0986

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at...

7.5 HighFix available

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Exploit likelihood

1.89%Up 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
CVE-2004-0986
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
CVE-2004-0986
Updated
2026-11-02
EUVDEUVD-2004-0984 No score

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
EUVD-2004-0984
Updated
2026-11-03
GitHub AdvisoriesGHSA-8mv5-p2cm-jqw7 No score

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at...

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
GHSA-8mv5-p2cm-jqw7
Updated
2026-11-02
OSV No score

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
CVE-2004-0986
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0986 No score

Iptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.

Record
DEBIAN-CVE-2004-0986
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
iptables
Debian:12
before 1.2.11-4
1.2.11-4
iptables
Debian:13
before 1.2.11-4
1.2.11-4
iptables
Debian:14
before 1.2.11-4
1.2.11-4
iptables
Debian:3.0
before 1.2.6a-5.0woody2
1.2.6a-5.0woody2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0986 is a high vulnerability (CVSS 7.5) in Suse Iptables, published November 1, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.89%, the 79th percentile. Fixed in iptables 1.2.11-4.

References

Show 5 moreShow less
MoveEnter Open