Every CVE Search/ Get API key

CVE-2004-1204

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application...

2.1 LowFix available

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Exploit likelihood

0.33%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
CVE-2004-1204
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
CVE-2004-1204
Updated
2026-11-02
EUVDEUVD-2004-1201 No score

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
EUVD-2004-1201
Updated
2026-11-03
GitHub AdvisoriesGHSA-rr2m-cc23-5mr3 No score

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application...

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
GHSA-rr2m-cc23-5mr3
Updated
2026-11-02
OSV No score

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
CVE-2004-1204
Updated
2026-11-02
OSVDEBIAN-CVE-2004-1204 No score

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Record
DEBIAN-CVE-2004-1204
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
fluxbox
Debian:12
before 0.9.11-1
0.9.11-1
fluxbox
Debian:13
before 0.9.11-1
0.9.11-1
fluxbox
Debian:14
before 0.9.11-1
0.9.11-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-1204 is a low vulnerability (CVSS 2.1) in Fluxbox-team Fluxbot, published December 15, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.33%, the 26th percentile. Fixed in fluxbox 0.9.11-1.

References

MoveEnter Open