CVE-2005-0020
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
Exploit likelihood
What each source reports
NVD Score used
7.2
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
CVE-2005-0020- CVSS 2.0
- 7.2 High
AV:L/AC:L/Au:N/C:C/I:C/A:C - Updated
- 2026-11-02
CVE List No score
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
CVE-2005-0020- Updated
- 2026-11-02
EUVDEUVD-2005-0021 No score
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
EUVD-2005-0021- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-9wjx-vxh5-8xrx No score
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
GHSA-9wjx-vxh5-8xrx- Updated
- 2026-11-02
OSV No score
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
CVE-2005-0020- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-0020 No score
Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.
- Record
DEBIAN-CVE-2005-0020- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-0020 is a high vulnerability (CVSS 7.2) in Playmidi, published January 17, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.51%, the 43rd percentile. Fixed in playmidi 2.4debian-3.