Every CVE Search/ Get API key

CVE-2005-0070

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not...

7.2 HighFix available

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privileges before processing configuration and mixer files, which allows local users to read arbitrary files.

Exploit likelihood

0.37%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privileges before processing configuration and mixer files, which allows local users to read arbitrary files.

Record
CVE-2005-0070
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privileges before processing configuration and mixer files, which allows local users to read arbitrary files.

Record
CVE-2005-0070
Updated
2026-11-02
EUVDEUVD-2005-0071 No score

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privileges before processing configuration and mixer files, which allows local users to read arbitrary files.

Record
EUVD-2005-0071
Updated
2026-11-03
GitHub AdvisoriesGHSA-jff7-fm48-4mpp No score

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not...

Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privileges before processing configuration and mixer files, which allows local users to read arbitrary files.

Record
GHSA-jff7-fm48-4mpp
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
synaesthesia
Debian:3.0
before 2.1-2.1woody3, plus listed versions
2.1-2.1woody1
2.1-2.1woody3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-0070 is a high vulnerability (CVSS 7.2) in Synaesthesia, published February 14, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 30th percentile. Fixed in synaesthesia 2.1-2.1woody3.

References

MoveEnter Open