Every CVE Search/ Get API key

CVE-2005-0385

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows...

7.2 HighPublic exploitFix available

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Exploit likelihood

1.37%Down 0.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Record
CVE-2005-0385
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Record
CVE-2005-0385
Updated
2026-11-02
EUVDEUVD-2005-0386 No score

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Record
EUVD-2005-0386
Updated
2026-11-03
GitHub AdvisoriesGHSA-823f-9rm4-pfxx No score

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows...

Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

Record
GHSA-823f-9rm4-pfxx
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
luxman
Debian:3.0
before 0.41-17.2, plus listed versions
0.41-17.1
0.41-17.2

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBFrank McIngvale LuxMan 0.41 - Local Buffer Overflow2005-03-14

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-0385 is a high vulnerability (CVSS 7.2) in Frank Mcingvale Luxman, published March 14, 2005. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 1.37%, the 72nd percentile. Fixed in luxman 0.41-17.2.

References

MoveEnter Open