CVE-2005-1525
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote...
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
Exploit likelihood
What each source reports
NVD Score used
7.5
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
CVE-2005-1525- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
CVE-2005-1525- Updated
- 2026-11-02
EUVDEUVD-2005-1528 No score
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
EUVD-2005-1528- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-g8cm-8qmx-72v9 No score
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote...
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
GHSA-g8cm-8qmx-72v9- Updated
- 2026-11-02
OSV No score
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
CVE-2005-1525- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-1525 No score
SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.
- Record
DEBIAN-CVE-2005-1525- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
cactiDebian:12 |
before 0.8.6e-1 | 0.8.6e-1 |
cactiDebian:13 |
before 0.8.6e-1 | 0.8.6e-1 |
cactiDebian:14 |
before 0.8.6e-1 | 0.8.6e-1 |
cactiDebian:3.0 From an advisory covering 5 CVEs |
before 0.6.7-2.5, plus listed versions 0.6.7-20.6.7-2.10.6.7-2.20.6.7-2.30.6.7-2.4 |
0.6.7-2.5 |
cactiDebian:3.1 From an advisory covering 5 CVEs |
before 0.8.6c-7sarge2, plus listed versions 0.8.6c-7 |
0.8.6c-7sarge2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-1525 is a high vulnerability (CVSS 7.5) in The Cacti Group Cacti, published June 22, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.94%, the 80th percentile. Fixed in cacti 0.8.6e-1.