Every CVE Search/ Get API key

CVE-2005-1810

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote...

7.5 HighFix available

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Exploit likelihood

3.14%Up 1.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
CVE-2005-1810
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
CVE-2005-1810
Updated
2026-11-02
EUVDEUVD-2005-1812 No score

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
EUVD-2005-1812
Updated
2026-11-03
GitHub AdvisoriesGHSA-355r-m4gj-hvvw No score

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote...

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
GHSA-355r-m4gj-hvvw
Updated
2026-11-02
OSV No score

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
CVE-2005-1810
Updated
2026-11-02
OSVDEBIAN-CVE-2005-1810 No score

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Record
DEBIAN-CVE-2005-1810
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 1.5.1.2-1
1.5.1.2-1
wordpress
Debian:13
before 1.5.1.2-1
1.5.1.2-1
wordpress
Debian:14
before 1.5.1.2-1
1.5.1.2-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-1810 is a high vulnerability (CVSS 7.5) in Wordpress, published June 1, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.14%, the 87th percentile. Fixed in wordpress 1.5.1.2-1.

References

Show 4 moreShow less
MoveEnter Open