CVE-2005-2161
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject...
CVE-2005-2161 is a medium vulnerability (CVSS 4.3) in Phpbb Group Phpbb, published July 6, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.23%, the 68th percentile. Fixed in phpbb2 2.0.13+1-6sarge1.
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
- Record
CVE-2005-2161- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
- Record
CVE-2005-2161- Updated
- 2026-11-02
EUVDEUVD-2005-2162 No score
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
- Record
EUVD-2005-2162- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-qp7h-jrxq-3g8j No score
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject...
Cross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
- Record
GHSA-qp7h-jrxq-3g8j- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpbb2Debian:3.1 |
before 2.0.13+1-6sarge1, plus listed versions 2.0.13+1-6 |
2.0.13+1-6sarge1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |