CVE-2005-3137
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite...
CVE-2005-3137 is a low vulnerability (CVSS 2.1) in Gnu Cfengine, published October 1, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.43%, the 37th percentile. Fixed in cfengine 1.6.3-9woody1.
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2005-2960.
Exploit likelihood
What each source reports
NVD Score used
2.1
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2005-2960.
- Record
CVE-2005-3137- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2005-2960.
- Record
CVE-2005-3137- Updated
- 2026-11-02
EUVDEUVD-2005-3137 No score
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2005-2960.
- Record
EUVD-2005-3137- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-hfq5-xp8f-5693 No score
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite...
The (1) cfmailfilter and (2) cfcron.in files for cfengine 1.6.5 allow local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2005-2960.
- Record
GHSA-hfq5-xp8f-5693- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
cfengineDebian:3.0 |
before 1.6.3-9woody1, plus listed versions 1.1.2-11.3.19-11.3.4-11.3.8-11.4.12-4 Show 7 moreShow less1.4.14a-11.4.17-11.4.9-31.5.3-61.5.3-6.0.11.5.3-71.6.3-9 |
1.6.3-9woody1 |
cfengineDebian:3.1 |
before 1.6.5-1sarge1, plus listed versions 1.6.5-1 |
1.6.5-1sarge1 |
cfengine2Debian:3.1 |
before 2.1.14-1sarge1, plus listed versions 2.1.14-1 |
2.1.14-1sarge1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |
References
bugs.gentoo.org/show_bug.cgi?id=107871
secunia.com/advisories/17040
exchange.xforce.ibmcloud.com/vulnerabilities/22489
securityfocus.com/bid/14994
debian.org/security/2005/dsa-836
ubuntu.com/usn/usn-198-1
Show 9 moreShow less
debian.org/security/2005/dsa-835
secunia.com/advisories/17182
secunia.com/advisories/17037
groups.google.com/group/gnu.cfengine.help/browse_thread/thread/fc25e7d98f8ba401/38151ed821803be0
secunia.com/advisories/17142
secunia.com/advisories/17038
mandriva.com/security/advisories?name=MDKSA-2005:184
nvd.nist.gov/vuln/detail/CVE-2005-3137
github.com/advisories/GHSA-hfq5-xp8f-5693