Every CVE Search/ Get API key

CVE-2005-3536

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary...

7.5 HighFix available

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.

Exploit likelihood

1.27%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.

Record
CVE-2005-3536
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.

Record
CVE-2005-3536
Updated
2026-11-02
EUVDEUVD-2005-3535 No score

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.

Record
EUVD-2005-3535
Updated
2026-11-03
GitHub AdvisoriesGHSA-8cgr-39f9-6pm2 No score

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary...

SQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.

Record
GHSA-8cgr-39f9-6pm2
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpbb2
Debian:3.1
before 2.0.13+1-6sarge2, plus listed versions
2.0.13+1-62.0.13+1-6sarge1
2.0.13+1-6sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3536 is a high vulnerability (CVSS 7.5) in Phpbb Group Phpbb, published December 22, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.27%, the 69th percentile. Fixed in phpbb2 2.0.13+1-6sarge2.

References

MoveEnter Open