Every CVE Search/ Get API key

CVE-2005-4494

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to...

2.6 LowFix available

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Exploit likelihood

1.35%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.6

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
CVE-2005-4494
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
CVE-2005-4494
Updated
2026-11-02
EUVDEUVD-2005-4489 No score

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
EUVD-2005-4489
Updated
2026-11-03
GitHub AdvisoriesGHSA-p99g-ppg4-hchg No score

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to...

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
GHSA-p99g-ppg4-hchg
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
CVE-2005-4494
Updated
2026-11-02
OSVDEBIAN-CVE-2005-4494 No score

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

Record
DEBIAN-CVE-2005-4494
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
spip
Debian:13
before 2.0.6-1
2.0.6-1
spip
Debian:14
before 2.0.6-1
2.0.6-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-4494 is a low vulnerability (CVSS 2.6) in Spip, published December 22, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.35%, the 71st percentile. Fixed in spip 2.0.6-1.

References

MoveEnter Open